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Acrobat toolbars 
The Acrobat toolbar area includes toolbars grouped by feature type, some of which appear by default and some of 
which are hidden (Figure 2). To view all the toolbar options, select View > Toolbars. The check marks in the menu 
indicate which toolbars are currently viewable. 
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Figure 2 Acrobat toolbars 

The Tasks toolbar provides easy access to menu commands associated with creating a PDF, commenting and 
markup tools, security settings, form functions, and options for sending a document for review. 

The File toolbar allows you to open, save, print, and e-mail the current document. 

The Page Navigation controls provide buttons and page numbers to go to the page you want. 

From the Basic toolbar, you can use the Select, Hand, and Marquee Zoom tools. 

The Zoom toolbar contains tools and settings that adjust the size and view of the current document. 

Use the Search toolbar to search for text contained within a PDF document. 

To view other Acrobat toolbar options, select View > Toolbars. 

Navigating and viewing a PDF document 
Acrobat offers a variety of ways to navigate PDF documents. You can navigate PDF documents by clicking the 
Previous Page and Next Page buttons or by using bookmarks and page thumbnails. You can modify a page view by 
using the Zoom tool options or the Hand tool. 

The navigation controls (Figure 3) provide an easy way to 
move among pages in a document. 

• Click the arrow buttons to go to the previous or next 
page in the document. 

• You can also go to a page by typing its number in the 
Current Page box and then pressing Enter (Windows) or 
Return (Mac OS). 

 
 

 
 

 

Figure 3 Navigation controls 
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Using bookmarks to browse through a document 

The Bookmarks tab (Figure 4), which appears in the 
navigation pane, acts as a table of contents and usually 
represents the chapters and sections in a document. 

1. To view bookmarks, click the Bookmarks tab on the left 
side of the work area, or select View > Navigation 
Panels > Bookmarks. 

2. Click a bookmark to jump to a topic. 

3. Click the plus sign (+) next to a parent bookmark to 
expand the child bookmarks, or click the minus sign (–) 
to hide them. 

 
 
 

 
 

Figure 4 Bookmarks tab 

Using page thumbnails to browse through a document 

The Pages tab (Figure 5) provides miniature previews of 
document pages (thumbnails) with which you can change the 
display of pages or go to other pages. 

1. To view page thumbnails of your current document, 
click the Pages tab on the left side of the work area, or 
select View > Navigation Panels > Pages. 

2. Click a page thumbnail to jump to that page in the 
document. 

3. To change the viewing area, place the pointer at the 
bottom of the red page-view box on the thumbnail. 
When the pointer changes to a hand, drag the box to a 
new location on the page. 

4. To change the page magnification, position the pointer 
over the lower-right corner of the page-view box until 
the pointer changes to a two-headed arrow. Drag the 
corner of the box to reduce or expand the view on the 
current page. 

 
 

 
 

 

Figure 5 Pages tab 
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Using the Basic and Zoom toolbars to increase or decrease page magnification 

The Basic (Figure 6) and Zoom toolbars (Figure 7) offer 
several methods for changing the magnification of PDF 
documents. 

• Select and drag with the Marquee Zoom to enlarge areas 
of a page. 

• Click the Zoom Out or Zoom In button in the toolbar. 

• Type a magnification percentage in the Zoom box and 
press Enter (Windows) or Return (Mac OS). 

• Select a preset magnification percentage in the Zoom 
pop-up menu. 

• To resize a page to a preset size, select Actual Size, Fit 
Page, or Fit Width in the Zoom pop-up menu. 

 

 
Figure 6 Basic toolbar 

 

 
Figure 7 Zoom toolbar 

Setting the page layout orientation 

You can use the Page Display menu (Figure 8) to display the 
pages of a document in the following orientations: 

• Single Page displays one page in the document pane at a 
time. 

• Single Page Continuous arranges the pages in a 
continuous vertical column. 

• Two-Up arranges the pages side by side, displaying one 
or two pages at a time. 

• Two-Up Continuous arranges the pages side by side in a 
continuous vertical column. If a document has more than
two pages, the first page appears on the right to ensure 
proper display of two-page spreads. 

To set the page layout, select View > Page Display and 
select a page layout orientation. 

 

 

Figure 8 Page Display menu options 
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Using the Hand tool to adjust the page position 

Moving an Adobe PDF page with the Hand tool is like 
moving a piece of paper on a desk with your hand. You can 
use the Hand tool to move around the page and view all the 
areas of it. 

• To adjust the page position, select the Hand tool from 
the Basic toolbar and drag the current page up and down 
(Figure 9). 

• At high magnification, you can drag the page left or 
right to view different areas on the page. 

 

 

 
Figure 9 Using the Hand tool to adjust the page 

Automatically scroll through a document (accessibility tip) 
Acrobat lets you scroll through long PDFs without using keystrokes or mouse actions. 

• To scroll automatically through a document, select View > Automatically Scroll. 

• To change the scrolling speed, press a number key (9 is the fastest and 0 is the slowest) or press the Up Arrow 
or Down Arrow on your keyboard. 

• To reverse the direction of the scrolling, press the hyphen or minus (–) sign key. 

• To jump to the next or previous page, press the Left Arrow or Right Arrow key on your keyboard. 

• To stop automatic scrolling, press Esc or select View > Automatically Scroll again. 
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How to create a PDF 
With Adobe Acrobat 8 Professional, you can convert a variety of file formats to Adobe Portable Document Format 
(PDF), a universal file format that preserves all the fonts, formatting, images, and colors of a source file, regardless 
of the application and platform used to create it. Adobe PDF files are compact and can be exchanged, viewed, 
navigated, and printed by anyone with free Adobe Reader software, while maintaining document integrity. 

In addition to creating Adobe PDF files from virtually any software application, you can create PDF files in Adobe 
Acrobat Professional by scanning and capturing paper documents and by downloading and converting web pages. 

Using Acrobat Distiller 
The Acrobat Distiller application tool comes with Adobe Acrobat. Distiller takes page information from a document 
and converts and compresses the information for viewing with the free Acrobat Reader or Acrobat application. 

The fonts, graphics, and layout of the document are transformed into a digital portable document that can print to the 
highest resolution of a selected output device such as a printer or viewing screen. 

Acrobat Distiller settings 
Acrobat Distiller provides easy and repeatable Adobe PDF creation according to your specifications. You can 
choose from several sets of default Adobe PDF settings or you can define customized settings to create PDF files 
specifically tailored to your needs. 

To choose from the default Distiller settings: 

1. Start Acrobat. 

2. In the Acrobat menu, select Advanced > 
Print Production > Acrobat Distiller. 

 In the Acrobat Distiller dialog box (Figure 1), several 
settings are available for creating your PDF files. 

3. Select one of the options from the Default Settings menu 
for use in creating PDF files. The following choices are 
suggested, depending on the document’s intended use: 

• Use the Smallest File Size option to create the most 
compact PDF file for use primarily on-screen and 
for occasional printing (100 pixels per inch, or ppi).

• Use the Standard option to create PDF files suitable 
for on-screen viewing and most print jobs (150 ppi).

• The High Quality Print option creates better image-
quality print jobs (300 ppi). 

• Use the other print options when you are working 
with service bureaus that handle specialized PDF 
files. 

 
Figure 1 Default Distiller settings  
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To create custom Adobe PDF settings: 

1. Start Distiller by selecting Advanced > 
Print Production > Acrobat Distiller. 

2. In the Acrobat Distiller menu, select Settings > 
Edit Adobe PDF Settings. 

3 Change the desired options in the various panels of the 
Adobe PDF Settings dialog box (Figure 2). 

4. Click Save As to save your changes as a different Adobe 
PDF settings file. Enter a unique descriptive name and 
then click Save. 

• General options set Adobe PDF file compatibility, 
default page size (for EPS files), resolution, and 
other file settings. 

• Images options reduce file size by changing the way 
images, text, and line art are compressed. 

• Fonts options affect font embedding. 

• Color options specify how to manage color. 

• Advanced options affect the conversion from 
PostScript, as well as how the conversion handles 
JPEGs and so on. See Adobe Acrobat help for more 
detail. 

• Standards options create PDF/A-compliant files for 
archiving or PDF/X-compliant files for more 
reliable prepress use. 

Figure 2 Adobe PDF Settings dialog box 

Creating an Adobe PDF file 
There are several ways to create PDF documents. In addition to converting files directly from within Acrobat, you 
can use one of the following methods, depending on the application of the source file. 

Use the Adobe PDF Printer to create a PDF file from any application that has a print command. This is the most 
common method for converting files to PDF. 

PDFMaker converts documents directly to PDF files from a variety of Microsoft applications, including Word, 
PowerPoint, Excel, Outlook, Access, and Internet Explorer. 

Use the Save As or Export command to create an Adobe PDF file from Adobe applications such as Adobe InDesign, 
Adobe Photoshop, Adobe Illustrator, and Adobe PageMaker. These programs install and preconfigure all of the 
necessary components for creating PDF files. 
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Creating an Adobe PDF file by using the Adobe PDF printer 

To create an Adobe PDF file by using the Adobe PDF printer: 

1. Open the file you want to convert to an Adobe PDF file 
in its authoring application, and select File > Print. 

2. Select Adobe PDF from the list of printers (Figure 3). 

3. In the Print dialog box, click OK. 

4. When prompted, give the file a name and click Save. 
 

Figure 3 Sample Print dialog box 

 

Creating PDF documents from multiple files within Acrobat 
In addition to converting individual files to Adobe PDF directly from Acrobat, you can combine different file types 
into one Adobe PDF file by using the Create PDF From Multiple Files command. You can also use this command to 
add or combine existing PDF files. 

To create a PDF document from multiple files: 

1. In the Acrobat menu, select File > Create PDF > From 
Multiple Files. 

 The Combine Files dialog box opens. 

2. In the Combine Files dialog box (Figure 4), click Add 
Files. 

  

 

 

Figure 4 Combine multiple files into one PDF 
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 The Add Files dialog box appears (Figure 5). 

3. Navigate to and select the files to include in the PDF. 
Click Add Files (Figure 5). 

 The Add Files dialog box closes. 

 Note: Hold down the Ctrl key (Windows) or Command 
key (Mac OS) to select more than one file. 

4. In the Combine Files dialog box, you can rearrange file 
order by selecting a filename and clicking the Move Up 
or Move Down button. 

5. Click Next. 

 You are prompted to select the type of PDF you want to 
create (Figure 6). 

• Merge Files Into A Single PDF: Combines the 
selected files into one sequentially numbered PDF. 

• Assemble Files Into A PDF Package: Creates 
separate PDF files but wraps them into one PDF 
package file. 

6. Select the type of PDF file you want and click Create. 

 The Combining Files dialog box appears. 

 When the conversion is complete, you are ready to save 
the consolidated PDF file. 

7. In the Combine Files dialog box, click Save. 

 The Save As dialog box appears. 

8. Select a location for the file, enter a name for the file, 
and click Save. 

 The new PDF file opens in Acrobat. 

Figure 5 Select files to add to the PDF file 

 

Figure 6 Select how to combine the files 
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Converting web pages to PDF files 
In Acrobat, you can download HTML pages from the World Wide Web or an intranet and convert them to Adobe 
PDF just by specifying a URL. 

To convert web pages to PDF: 

1. From the Acrobat menu, select File > Create PDF > 
From Web Page. 

2. In the Create PDF From Web Page dialog box 
(Figure 7), type or paste a URL into the URL box and 
specify the number of levels you want to include. 

 Given the varied size and organization of many 
websites, you may want to begin by downloading only 
the first level of website pages. 

3. Click the Settings button.  

 The Web Page Conversion Settings dialog box appears 
(Figure 8).  

4. Verify that all four options are selected under PDF 
Settings.  

 This will provide the most versatility after the web pages
are converted. 

5. Click OK to close the settings window. 

6. In the Create PDF From Web Page dialog box, click 
Create to begin the downloading and conversion 
process. 

 Once the conversion is complete, a temporary PDF 
document opens. 

7. Use the Save As command in the File menu to save the 
document. 

 

Figure 7 Create PDF From Web Page dialog 
box 

 

Figure 8 Web Page Conversion Settings dialog 
box 
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